Hello from Commerce (Los Angeles), California USA

First time on the site? Say hello here!
User avatar
MisterHemi
Junior Member
Posts: 5
Joined: Tue Jun 19, 2018 1:21 am

Hello from Commerce (Los Angeles), California USA

Postby MisterHemi » Wed Jun 20, 2018 1:05 am

Hello!

I'm new to XMOS products and am mostly familiar with PIC processors but i'm very interested in XMOS processors and think they would be extremely useful for my designs.

Also I have a question, how do I attach a photo or image?
I tried in a previous thread and it didn't display the images from a URL or using the IMG tag. Is it possible to upload images directly to the forum?
User avatar
mon2
XCore Legend
Posts: 1137
Joined: Thu Jun 10, 2010 11:43 am
Contact:

Postby mon2 » Wed Jun 20, 2018 1:45 pm

Hi. I think the graphic posting tool is a bit goofy. You can try the steps below:

1) Click on Attachments under the post box

2) Add files

3) Select your file -> select Place inline

4) Then also drag and drop the file you have selected into the post box

The above steps appear to work for the most part. Sometimes the graphic is shown (ie. my self portrait) but others are marked as downloadable files). Either way, it is better to use this method so the posts remain with the XMOS website vs. 3rd party links that may expire without notice. Also observing that there is a limit to how many such attachments can be inserted - so you may have to create multiple posts.



download/file.php?mode=view&id=1786

download/file.php?mode=view&id=1787

Here is a self-portrait as an example:

download/file.php?mode=view&id=1785
Attachments
self2.png
(10.08 KiB) Not downloaded yet
self2.png
(10.08 KiB) Not downloaded yet
self1.png
(11.82 KiB) Not downloaded yet
self1.png
(11.82 KiB) Not downloaded yet
mrpeabody.png
Self Portrait
mrpeabody.png (38.58 KiB) Viewed 998 times
mrpeabody.png
Self Portrait
mrpeabody.png (38.58 KiB) Viewed 998 times

Who is online

Users browsing this forum: No registered users and 5 guests