Broken sc_xud.zip link

New to XMOS and XCore? Get started here.
snowdog
Junior Member
Posts: 6
Joined: Wed May 29, 2019 1:16 pm

Broken sc_xud.zip link

Postby snowdog » Wed May 29, 2019 11:53 pm

Hi

After quite a bit of hands-on time exploring various platforms for my USB audio application, I've settled on XMOS. Unfortunately, I've run into a major block right off the bat. Undeterred, I'm hoping one of you can help me out.

I have the xCore Array Microphone Kit. Version 2.0.

Running windows 10. I built and loaded app_usb_aud_mic_array. The device is not discovered by my computer.

I took a look at this Design Advisory: https://www.xmos.com/developer/download ... 1.0%29.pdf

I can see that my board is impacted, and looking at the module versions in xTIMEcomposer, module_xud is indeed running 2.4.1 which is not going to work.

Here's the problem. The wordaround points me to this link to download a new module_xud: https://www.xmos.com/published/sc_xud.zip?version=all

The problem is that this link is broken, as are a number of other links and documents. Usually I can just search for documents, but I can't find this. Please help.

Thanks
snowdog
Junior Member
Posts: 6
Joined: Wed May 29, 2019 1:16 pm

Postby snowdog » Wed Jun 05, 2019 7:07 pm

If anyone else runs into this problem this link is correct: https://www.xmos.com/developer/publishe ... ersion=all
pasnew
Member
Posts: 14
Joined: Wed Jan 16, 2013 7:28 pm

Postby pasnew » Sun Jul 14, 2019 2:13 pm

Hi,

This link is once more broken....

Anyone have the working link ?
User avatar
mon2
XCore Legend
Posts: 1433
Joined: Thu Jun 10, 2010 11:43 am

Postby mon2 » Tue Jul 16, 2019 5:29 pm

The broken link has now been restored. Please try again.

Who is online

Users browsing this forum: No registered users and 0 guests