Missing 'Help' in xTimeComposer...

Technical questions regarding the xTIMEcomposer, xSOFTip Explorer and Programming with XMOS.
soundhound
Member++
Posts: 18
Joined: Thu Mar 08, 2018 4:07 pm

Missing 'Help' in xTimeComposer...

Postby soundhound » Tue Feb 26, 2019 9:14 am

hi

I set up my dev environment a year ago and have just come back to it.
On selecting the Help button I had a whole bunch of documentation I knew I would need. I happened to press the Home button within it and/or/then the button next to it intending to look for the module_i2c_master component only to get a very cursory list. I then tried to go back to my extensive list but nothing would do it. then I pressed Close on it with an expectation of somehow refreshing things, and .... blank screen with no way back to anything at all!
there is *nothing* on the screen other than the usual column of xT buttons to the left.

can anyone help me get back to a functioning 'Help' box?

thanks
soundhound
Member++
Posts: 18
Joined: Thu Mar 08, 2018 4:07 pm

Postby soundhound » Tue Feb 26, 2019 11:09 am

I found Reset Perspective...
So after losing my comprehensive list to the Home and Local Home buttons showing a minimal list (I think I have attached an image),
the forward/backward buttons did not return me to it.

where did it go? how do I get it back?!
untitled.JPG
You do not have the required permissions to view the files attached to this post.
soundhound
Member++
Posts: 18
Joined: Thu Mar 08, 2018 4:07 pm

Postby soundhound » Tue Feb 26, 2019 7:35 pm

by way of example, one thing in particular missing that was part of my 'comprehensive' list !(that I cannot see to refer to) was the ability to find and download app_xxxx modules. I am now getting stuff directly from github/xcore.

Who is online

Users browsing this forum: No registered users and 4 guests