Down for maintainence... 9am - 10am 24th Mar 2011

All the latest news and announcements from XCore and XMOS.
User avatar
jason
XCore Expert
Posts: 577
Joined: Tue Sep 08, 2009 5:15 pm

Down for maintainence... 9am - 10am 24th Mar 2011

Postby jason » Wed Mar 23, 2011 3:31 pm

Hey guys!

Just a heads up:

At around 9am 24th March 2011, XCore.com will be down for about half an hour for some much needed updates I have been meaning to apply for a while now.

See you back here after the break!

Jason
User avatar
jonathan
Respected Member
Posts: 377
Joined: Thu Dec 10, 2009 6:07 pm

Postby jonathan » Wed Mar 23, 2011 6:22 pm

Not sure what I am going to do without XCore. Can anyone recommend any other forums I can troll in the meantime?
Image
Heater
Respected Member
Posts: 296
Joined: Thu Dec 10, 2009 10:33 pm

Postby Heater » Thu Mar 24, 2011 9:53 am

jonathan,
Not sure what I am going to do without XCore. Can anyone recommend any other forums I can troll in the meantime?
How abouthttp://forums.parallax.com/forumdisplay ... eller-Chip

:)
User avatar
nassim
Experienced Member
Posts: 112
Joined: Sun Sep 05, 2010 3:39 pm

Postby nassim » Thu Mar 24, 2011 10:30 am

what is this jason, unbelievable website design :o :o :o :o :o
User avatar
jason
XCore Expert
Posts: 577
Joined: Tue Sep 08, 2009 5:15 pm

Postby jason » Thu Mar 24, 2011 10:52 am

lol Thanks for the kind words Nassim!

As Nassim has discovered the updates are complete.

Please ensure you sign out then sign in again, and if you are having any issues with the new style please press CTRL F5 in your web browser (or hit refresh a few times) to ensure you get the latest stylesheets / JavaScript etc which may be cached by your browser from the old site.

Enjoy!

Jason
User avatar
nassim
Experienced Member
Posts: 112
Joined: Sun Sep 05, 2010 3:39 pm

Postby nassim » Thu Mar 24, 2011 10:57 am

in forum i see that the logo is not on of the menu (alone)
User avatar
jason
XCore Expert
Posts: 577
Joined: Tue Sep 08, 2009 5:15 pm

Postby jason » Thu Mar 24, 2011 11:00 am

Have you pressed refresh at least 3 times to force your browser to get latest styles?
User avatar
nassim
Experienced Member
Posts: 112
Joined: Sun Sep 05, 2010 3:39 pm

Postby nassim » Thu Mar 24, 2011 11:04 am

ok, it's fine now :D (refresh)
User avatar
Berni
Respected Member
Posts: 363
Joined: Thu Dec 10, 2009 10:17 pm

Postby Berni » Thu Mar 24, 2011 3:33 pm

That downtime was worth it, the new site looks sweet.
User avatar
jason
XCore Expert
Posts: 577
Joined: Tue Sep 08, 2009 5:15 pm

Postby jason » Thu Mar 24, 2011 3:56 pm

Cheers Berni! Means a lot that the community like it - it is for all of you guys after all.

Who is online

Users browsing this forum: No registered users and 0 guests