XtimeComposer in Fedora 12

All technical discussions and projects around startKIT
New User
Posts: 2
Joined: Mon Dec 16, 2013 1:04 pm

XtimeComposer in Fedora 12

Post by linuxguru »

Just a quick note to state that XtimeComposer for Centos works in Fedora 12 also (probably later Fedora distros also, I haven't tried them). I downloaded and untar'ed the tarball in a suitable directory within my home directory tree, and simply started the binary with ./xtimecomposer from the XMOS/xTIMEcomposer/Community_13.0.1 subdirectory.

Note that Fedora 12 has a 2.6.32 kernel, without usbfs but with udev. So I needed to add the rules file posted earlier in the forum to /etc/udev/rules.d/99-xmos.rules, and reboot or restart udev to ensure that the startKit is detected by xtimecomposer.

After that, everything just worked and I managed to build and run some of the example programs on the startKit.
You do not have the required permissions to view the files attached to this post.

Posts: 1
Joined: Sun Dec 15, 2013 11:27 am

Post by acollins22 »

I've found this works with Ubuntu 12.04 LTS too.