Does XMOS stereo driver support 384k?

If you have a simple question and just want an answer.
xchips
Active Member
Posts: 51
Joined: Wed Jun 22, 2016 8:08 am

Re: Does XMOS stereo driver support 384k?

Postby xchips » Fri Sep 04, 2020 9:00 am

@akp Thanks again, and yes, version is: sw_usb_audio-[sw]_6.15.2, I think it is the latest package. I've noticed that windows has the issue that you told from your previous links, I will try the 192k or 96k as the max sample rate first and see.
Best wished!
xchips
Active Member
Posts: 51
Joined: Wed Jun 22, 2016 8:08 am

Postby xchips » Fri Sep 04, 2020 12:03 pm

update: same firmware, I found my laptop can work (stereo, 384kHz) with win10 native driver, no idea why my desktop PC keeps running into 'blue screen' (it says: what failed: usbaudio2.sys), but I notice that there is no microphone device if I use native driver, only sound card (with XMOS's stereo driver/SU8 driver, they all have microphone device), I don't know if Microsoft not yet added or something is wrong with my XMOS EVB.
User avatar
akp
Respected Member
Posts: 439
Joined: Thu Nov 26, 2015 11:47 pm

Postby akp » Fri Sep 04, 2020 12:10 pm

I am sorry I can't be of further assistance since I never implemented anything with the Win 10 UAC 2 driver. I advise you to post up on the main topic to see if anyone who has had success can help. Good luck!
xchips
Active Member
Posts: 51
Joined: Wed Jun 22, 2016 8:08 am

Postby xchips » Mon Sep 07, 2020 2:56 am

@akp, thanks a lot for the help.
Best wish!

Who is online

Users browsing this forum: No registered users and 2 guests