xmos.com datasheet download problem

Non-technical related questions should go here.
ikal
Newbie
Posts: 1
Joined: Wed Aug 17, 2016 5:44 pm

xmos.com datasheet download problem

Postby ikal » Wed Aug 17, 2016 5:57 pm

Hi.

i'm trying to download datasheets from xmos.com, and it says :
"404: Sorry, the file you requested was not found."

Can somebody confirm this?

I would also be grateful if somebody has a local archive, and would be willing to upload them here :

xCORE-200-USB-Slicekit-Hardware-Manual(1v0).pdf
XU216-512-TQ128-Datasheet.pdf

Many thanks!
henk
Respected Member
Posts: 346
Joined: Wed Jan 27, 2016 5:21 pm

Postby henk » Wed Aug 17, 2016 7:09 pm

Hi ikal,

The data sheet is here:

<https://www.xmos.com/download/private/XU216-512-TQ128-Datasheet%281.10%29.pdf>

The slicekit is here:

<https://www.xmos.com/download/private/xCORE-200-USB-Slicekit-Hardware-Manual%281v0%29.pdf>

Linked from <https://www.xmos.com/support/silicon/datasheets?subcategory=xCORE-200+XU/XUF> and <https://www.xmos.com/support/boards?product=19729>; both were alive 5 mins ago.

Please let us know where you found the broken links so that they can be fixed?

Cheers,
Henk
xultz
Junior Member
Posts: 4
Joined: Thu Aug 18, 2016 3:37 pm

Postby xultz » Thu Aug 18, 2016 3:42 pm

Hello Henk

I'm trying to get the documentation for AVD Daisy Chain, and all links are broken. For example, if you go here: https://www.xmos.com/support/boards?Ref ... duct=17634 and on the section "Documentation" all links are broken. Even the link on the Digikey site for the datasheets are broken. Can you point me where can I get the docs?

Than you!
henk
Respected Member
Posts: 346
Joined: Wed Jan 27, 2016 5:21 pm

Postby henk » Thu Aug 18, 2016 3:52 pm

Hi xultz,

I have just been to that page, to the section Documentation, and the 12 links I tried all work fine; can you point me to a specific link that is broken, and talk me through how it is broken?

I wonder whether you are reaching a different server to the one that I see; whereabouts in the world are you based?

Many thanks,
Henk
henk
Respected Member
Posts: 346
Joined: Wed Jan 27, 2016 5:21 pm

Postby henk » Thu Aug 18, 2016 3:56 pm

Does this direct link work for you?

https://www.xmos.com/download/private/D ... 1.0%29.pdf

Cheers,
Henk
xultz
Junior Member
Posts: 4
Joined: Thu Aug 18, 2016 3:37 pm

Postby xultz » Thu Aug 18, 2016 3:57 pm

Shure I can. As an example, when I go to:
http://www.xmos.com/products/networked-audio/solutions

and click on the link "Ethernet AVB Flyer" (which points to:
http://www.xmos.com/published/ethernet- ... ion=latest

send me to
https://www.xmos.com/download/private/E ... 1.0%29.pdf

which gives me the message:
404: Sorry, the file you requested was not found.

I tryed to copy and paste as exactly it appears on my browser (Chrome running on Windows 10).
User avatar
migueljds
Active Member
Posts: 57
Joined: Thu Dec 10, 2009 7:08 pm

Postby migueljds » Thu Aug 18, 2016 4:37 pm

Hi there,

It seems to be an issue with the CDN cache. I've purge the cache on the CDN.
Please try again.

Miguel
xultz
Junior Member
Posts: 4
Joined: Thu Aug 18, 2016 3:37 pm

Postby xultz » Thu Aug 18, 2016 5:09 pm

No, it's not. I tested with Microsoft Edge, and the link worked fine, but it's still not working in Google Chrome. It looks like Chrome doesn't deal good with the special characters on the file name. I suggest to use simpler file names, using only common characters.
henk
Respected Member
Posts: 346
Joined: Wed Jan 27, 2016 5:21 pm

Postby henk » Thu Aug 18, 2016 5:20 pm

Hi xultz ,

I use Chrome and the link works fine.
It is more likely an issue with the server.

Does it still not work in Chrome? Would it help to purge the Chrome cache in case it has remembered something it shouldn't have?

Cheers,
Henk
xultz
Junior Member
Posts: 4
Joined: Thu Aug 18, 2016 3:37 pm

Postby xultz » Thu Aug 18, 2016 5:24 pm

You're right, I closed the Chrome and openned again, and now the link is working fine.

Thank you for the help!

Who is online

Users browsing this forum: No registered users and 0 guests