probem in XC2 kit!!! help

Technical discussions related to any XMOS development kit or reference design. Eg XK-1A, sliceKIT, etc.
User avatar
nassim
Experienced Member
Posts: 112
Joined: Sun Sep 05, 2010 3:39 pm

probem in XC2 kit!!! help

Postby nassim » Mon Mar 14, 2011 3:14 pm

hi all

when i try to put on the kit XC-2, the chip XS1-G4 will be very very hot :oops: ,why? is it normal? :shock:
User avatar
nassim
Experienced Member
Posts: 112
Joined: Sun Sep 05, 2010 3:39 pm

Postby nassim » Mon Mar 14, 2011 3:17 pm

ii it necessary to add radiator? :?
User avatar
Folknology
XCore Legend
Posts: 1274
Joined: Thu Dec 10, 2009 10:20 pm

Postby Folknology » Mon Mar 14, 2011 3:20 pm

No it runs hot, its normal, don't worry.

You can use it to cook Quail eggs ;-)

regards
Al
User avatar
nassim
Experienced Member
Posts: 112
Joined: Sun Sep 05, 2010 3:39 pm

Postby nassim » Mon Mar 14, 2011 3:22 pm

thanks Folknology :D, so lets begin ;)
User avatar
Bianco
XCore Expert
Posts: 754
Joined: Thu Dec 10, 2009 6:56 pm

Postby Bianco » Mon Mar 14, 2011 3:38 pm

Folknology wrote:No it runs hot, its normal, don't worry.

You can use it to cook Quail eggs ;-)

regards
Al
I tried and failed.
User avatar
nassim
Experienced Member
Posts: 112
Joined: Sun Sep 05, 2010 3:39 pm

Postby nassim » Mon Mar 14, 2011 3:44 pm

but Folknology, can the chip can support this temperature with time without radiator :?

and in XC2 there is not switch for power, so if is run always hot, do you think that there is not effect in the chip :?
User avatar
nassim
Experienced Member
Posts: 112
Joined: Sun Sep 05, 2010 3:39 pm

Postby nassim » Mon Mar 14, 2011 3:46 pm

Bianco wrote:
Folknology wrote:No it runs hot, its normal, don't worry.

You can use it to cook Quail eggs ;-)

regards
Al
I tried and failed.
i think is possible with coffee :lol:
User avatar
Folknology
XCore Legend
Posts: 1274
Joined: Thu Dec 10, 2009 10:20 pm

Postby Folknology » Mon Mar 14, 2011 4:17 pm

Hey Bianco you have to crack them open first, it gets messy ;-)

No need of heatsink nassim

regards
Al
User avatar
Folknology
XCore Legend
Posts: 1274
Joined: Thu Dec 10, 2009 10:20 pm

Postby Folknology » Mon Mar 14, 2011 4:19 pm

Interestingly Segher claimed with his tools and only 1 core active on the XC1A it ran cooler, but can't vouch for that..

Segher any comment?

regards
Al
User avatar
Folknology
XCore Legend
Posts: 1274
Joined: Thu Dec 10, 2009 10:20 pm

Postby Folknology » Mon Mar 14, 2011 4:31 pm

Here Bianco like this, see attached
You do not have the required permissions to view the files attached to this post.

Who is online

Users browsing this forum: No registered users and 2 guests