Why are the mics on xCORE ARRAY MICROPHONE 1.8v?

Technical questions regarding the xTIMEcomposer, xSOFTip Explorer and Programming with XMOS.
User avatar
ccrome
Active Member
Posts: 56
Joined: Wed Sep 23, 2015 1:15 am

Why are the mics on xCORE ARRAY MICROPHONE 1.8v?

Postby ccrome » Wed Jun 05, 2019 6:28 pm

Hi there,
Does anybody know why the microphones on the xCORE ARRAY MICROPHONE board (XK-USB-MIC-UF216) are driven at 1.8 volts? The mic spec itself allows up to 3.6V. Is it to come in under some power budget maybe?

Thanks,
-Caleb
User avatar
mon2
XCore Legend
Posts: 1401
Joined: Thu Jun 10, 2010 11:43 am

Postby mon2 » Wed Jun 05, 2019 7:24 pm

Hi Caleb. From the downloaded hardware manual, the schematic shows the array of Akustica AKU441 microphones being powered by +3v3. Do you have a different kit? Vaguely recall that at least one of the XMOS kits was fitted with the Infineon SMD microphones but not sure of their normal operation voltage.

xmos_microphones.png
You do not have the required permissions to view the files attached to this post.
User avatar
ccrome
Active Member
Posts: 56
Joined: Wed Sep 23, 2015 1:15 am

Postby ccrome » Wed Jun 05, 2019 8:50 pm

mon2 wrote:
Wed Jun 05, 2019 7:24 pm
Hi Caleb. From the downloaded hardware manual, the schematic shows the array of Akustica AKU441 microphones being powered by +3v3. Do you have a different kit? Vaguely recall that at least one of the XMOS kits was fitted with the Infineon SMD microphones but not sure of their normal operation voltage.


xmos_microphones.png
Yeah, the latest version (V2.0) has the infineon microphones.

Here's an excerpt from
JGB0004-SCHEMATIC-2V0-A.PDF
mic_vdd.png
The design files are in xCORE-Microphone-Array-design-files_2V0.zip.


Thanks,
-Caleb
You do not have the required permissions to view the files attached to this post.

Who is online

Users browsing this forum: No registered users and 3 guests