file not found

First time on the site? Say hello here!
nick
New User
Posts: 2
Joined: Tue Jan 07, 2020 10:35 am

file not found

Postby nick » Tue Jan 07, 2020 11:07 am

Hi,
I'm trying to add some directories to an existing project (the application note AN00203 from XMOS). I'm using XTimeComposer on Mac.
I've attached a screenshot of my project directories.
On build, I get a fatal error message because of a file not found. The file is located in another subdirectory of the "a2bstack" directory (added in my project).
I've already tried to add the path of the "a2bstack" directory in: "Project properties -> C/C++ General -> Path and Symbols -> Includes", but didn't work.
Then I tried to add the same path in the makefile but without success. I got the same build error.

Where do I have to add the path of new directories?
Thank you
You do not have the required permissions to view the files attached to this post.
fabriceo
Active Member
Posts: 33
Joined: Mon Jan 08, 2018 4:14 pm

Postby fabriceo » Sat Jan 11, 2020 8:55 am

Hi, well usually just doing a "clean" before "build" solve this kind of things :)
nick
New User
Posts: 2
Joined: Tue Jan 07, 2020 10:35 am

Postby nick » Thu Jan 16, 2020 5:05 pm

Hi fabriceo,
thank you for your answer. I tried but it didn't work. I also tried to re-index the projects but it didn't work as well.
User avatar
mon2
XCore Legend
Posts: 1626
Joined: Thu Jun 10, 2010 11:43 am

Postby mon2 » Thu Jan 16, 2020 10:57 pm

Can you review this webpage and post your results?

https://help.eclipse.org/2019-12/topic/ ... ludes.html

Who is online

Users browsing this forum: No registered users and 0 guests