X
RSS YouTube LinkedIn Twitter Facebook

Search




Post new topic  [ 336 topics ]  Go to page 1, 2, 3, 4, 5 ... 14  Next
 Topics   Author   Replies   Views   Last post 
No unread posts Total attachments xCORE 200 MC works with I2S mode (AN00202), fails with TDM.

ccrome

1

222

Wed Feb 10, 2016 10:24 pm

ccrome 28

No unread posts xCORE-200 eXplorerKIT - TCP data rates

Minamisava

1

23

Tue Feb 09, 2016 3:18 pm

Minamisava 64

No unread posts Total attachments Problems getting started with xCORE-200 MC AUDIO

sukandar

6

400

Mon Feb 08, 2016 2:58 pm

infiniteimprobability 2195

No unread posts Ethernet PHY Requirements for AVB

ccrome

2

245

Fri Feb 05, 2016 4:36 pm

ccrome 28

No unread posts XMOS XEF232 CPU SOM

mon2

2

279

Fri Feb 05, 2016 3:34 pm

Ross 2092

No unread posts lib_webserver on xCORE-200 MC AUDIO is very slow

ccrome

2

249

Mon Feb 01, 2016 1:37 pm

ccrome 28

No unread posts Total attachments SliceKit AVB Daisy Chain Problem

zachwilliams

5

791

Thu Jan 21, 2016 1:33 pm

akp 26

No unread posts MFA Kit and AN00124 under Win7

frido1

4

397

Fri Jan 15, 2016 9:06 am

frido1 4

No unread posts Protective case for xCore 200 Multichannel audio?

pstnotpd

1

239

Wed Jan 06, 2016 9:58 am

infiniteimprobability 2195

No unread posts Total attachments Warnings when using app_usb_aud_xk_216_mc

jarbona

3

221

Wed Dec 30, 2015 9:30 pm

jarbona 38

No unread posts struct containing channels

extremeRider

1

401

Thu Nov 26, 2015 11:44 am

Ross 2092

No unread posts Total attachments using DFU in audio class 1.0

[ Go to pageGo to page: 1, 2 ]

beaker

13

2861

Sat Nov 21, 2015 12:03 am

Lorien 100

No unread posts XMOS 200 SPDIF Documentation

lokesh327

5

797

Mon Nov 16, 2015 2:14 pm

lokesh327 97

No unread posts USB Host

[ Go to pageGo to page: 1, 2 ]

Faniel

12

2899

Sun Nov 08, 2015 9:21 pm

ozel 142

No unread posts eXplorerKIT internal flash???

RobV

2

318

Fri Oct 23, 2015 9:36 am

matthew1 13

No unread posts xCore 200 Multichannel audio Platform as target

pstnotpd

1

370

Fri Oct 02, 2015 10:56 am

pstnotpd 525

No unread posts xCORE-200 eXplorerKIT available!

leon_heller

4

737

Thu Oct 01, 2015 10:04 am

leon_heller 1701

No unread posts [XC-1A] Wrong behaviour of output pin

extremeRider

4

400

Thu Aug 13, 2015 7:04 pm

extremeRider 54

No unread posts xCORE 200 Multichannel Audio Platform availability?

pstnotpd

2

572

Wed Aug 05, 2015 8:22 am

pstnotpd 525

No unread posts Use of par{} on a function that is not the main

extremeRider

2

338

Mon Aug 03, 2015 6:11 pm

extremeRider 54

No unread posts LCD, lib_display_controller examples?

myndideal

9

807

Sun Jul 26, 2015 12:42 am

mon2 1177

No unread posts [XK-1A] - Configure all the pins as 1-bit port

extremeRider

5

382

Thu Jul 23, 2015 6:33 am

srinie 701

No unread posts XS1-G devices are not supported in this tools version

extremeRider

2

299

Mon Jul 20, 2015 11:13 pm

extremeRider 54

No unread posts Who in their right mind fills in the solder holes ?

SpacedCowboy

5

502

Wed Jun 24, 2015 9:18 pm

SpacedCowboy 152

No unread posts XMOS development tools 10.4

omega7

4

572

Wed Jun 03, 2015 12:42 pm

jangala 325

Display topics from previous:  Sort by  
Post new topic  [ 336 topics ]  Go to page 1, 2, 3, 4, 5 ... 14  Next


Who is online

Users browsing this forum: Majestic-12 [Bot] and 1 guest


New posts    No unread posts No new posts    Announce Announcement
New posts [ Popular ]    No unread posts [ Popular ] No new posts [ Popular ]    Sticky Sticky
New posts [ Locked ]    No unread posts [ Locked ] No new posts [ Locked ]    Moved topic Moved topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: