X
RSS YouTube LinkedIn Twitter Facebook

Search




Post new topic  [ 354 topics ]  Go to page 1, 2, 3, 4, 5 ... 15  Next
 Topics   Author   Replies   Views   Last post 
No unread posts SDRAM slice on XS1 slicekit - lib_sdram 3.0.2 doesn't work?

NickGManc

6

97

Wed Apr 27, 2016 4:20 pm

NickGManc 31

No unread posts xCORE 200 MC Audio: TI DSP/TDM mode has inverted clock Topic is solved 

ccrome

2

35

Tue Apr 26, 2016 9:23 pm

ccrome 73

No unread posts XMOS XEF232 CPU SOM

mon2

3

515

Tue Apr 26, 2016 8:40 pm

ccrome 73

No unread posts AN00152 bidirectional xscope

klausbusse

4

72

Tue Apr 26, 2016 2:10 pm

klausbusse 61

No unread posts USB Audio 1.0 in xCORE-200 MC Audio

jarbona

2

49

Tue Apr 26, 2016 12:51 pm

jarbona 43

No unread posts AVB-LC mode of operation

vinaykmurthy

1

21

Tue Apr 26, 2016 12:14 pm

peter 340

No unread posts SDRAM Slice on xCORE-200 USB sliceKIT Topic is solved 

[ Go to pageGo to page: 1, 2 ]

aneves

13

741

Mon Apr 25, 2016 3:29 pm

aneves 87

No unread posts Where can I get xTIMEcomposer Tools?

klausbusse

2

44

Sat Apr 23, 2016 12:49 am

Ross 2609

No unread posts Total attachments xCORE-200 MC Audio: TDM channels out of sequence on record

ccrome

2

45

Wed Apr 20, 2016 12:39 pm

ccrome 73

No unread posts xCORE 200 MC: r_i2c violates parallel usage rules Topic is solved 

ccrome

2

53

Tue Apr 19, 2016 3:47 pm

ccrome 73

No unread posts ASIO problems with TUSBaudio for xCore-200 MC audio

SwenM

1

246

Fri Apr 15, 2016 2:31 pm

Cal1sto 13

No unread posts Total attachments How to get XMOS chip out of sleeping mode

[ Go to pageGo to page: 1, 2 ]

Mac20

11

620

Thu Apr 14, 2016 2:23 pm

Ross 2609

No unread posts AVB-DC at < 48kHz?

akp

4

287

Tue Apr 12, 2016 5:10 pm

akp 54

No unread posts Total attachments Problems getting started with xCORE-200 MC AUDIO

sukandar

7

792

Thu Apr 07, 2016 11:45 am

infiniteimprobability 2571

No unread posts Total attachments Integer clock cycle slip with AVB-DC + Mac Aggregate

akp

7

672

Wed Mar 30, 2016 12:22 pm

akp 54

No unread posts error: multi-tile main must consist of single non-empty par Topic is solved 

Endre

7

393

Fri Mar 25, 2016 11:10 am

Endre 84

No unread posts lib_usb 3.1.1 problem?

ejolson9

3

237

Wed Mar 23, 2016 11:20 pm

ejolson9 44

No unread posts sha-256 sample application on xCore-200 eXplorer kit

philippsteinmann

1

192

Wed Mar 23, 2016 5:14 pm

Choughtosh 126

No unread posts Xcore 200 Multichannel Audio Platform - LEDS problem Topic is solved 

paolovecchiotti

4

299

Tue Mar 22, 2016 9:42 am

paolovecchiotti 15

No unread posts How can select input once at a time without mixer/vol ctrl Topic is solved 

itongx

3

578

Fri Mar 11, 2016 1:19 pm

infiniteimprobability 2571

No unread posts xCORE-200 eXplorerKIT - TCP data rates

Minamisava

3

323

Thu Feb 25, 2016 10:25 am

infiniteimprobability 2571

No unread posts Total attachments xCORE 200 MC works with I2S mode (AN00202), fails with TDM.

ccrome

1

435

Wed Feb 10, 2016 10:24 pm

ccrome 73

No unread posts Ethernet PHY Requirements for AVB

ccrome

2

435

Fri Feb 05, 2016 4:36 pm

ccrome 73

No unread posts lib_webserver on xCORE-200 MC AUDIO is very slow

ccrome

2

421

Mon Feb 01, 2016 1:37 pm

ccrome 73

No unread posts Total attachments SliceKit AVB Daisy Chain Problem

zachwilliams

5

1088

Thu Jan 21, 2016 1:33 pm

akp 54

Display topics from previous:  Sort by  
Post new topic  [ 354 topics ]  Go to page 1, 2, 3, 4, 5 ... 15  Next


Who is online

Users browsing this forum: No registered users and 3 guests


New posts    No unread posts No new posts    Announce Announcement
New posts [ Popular ]    No unread posts [ Popular ] No new posts [ Popular ]    Sticky Sticky
New posts [ Locked ]    No unread posts [ Locked ] No new posts [ Locked ]    Moved topic Moved topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: